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eNetBot Mail Errors and Problems >> Setting up eBay Sellers assistant
Error Message: The attempt to connect failed with the following message. SMTP, Protocol message: Servers reply is #: Please make sure the reply to address is valid for the server you are emailing through.

SUMMARY

I get this error message when I test the connection with eNetBot Mail. What can I do?

CAUSE

The cause for this error could be that there is another application currently running on your PC that prevents eNetBot Mail from executing as a SMTP server due to port conflicts. 

SOLUTION

Follow this procedure to make changes to eNetBot Mail and eBay Seller's assistant.

Part 1: Involves changes to be made to the eNetBot program

  1. Bring up the eNetBot control panel by double clicking on 
    the eNetBot icon in the system tray (the bottom right corner of the 
    monitor - near the clock) 

  1. Then select Tools >> Options from the menu contained in the program.

  1. The eNetBot Mail Options window is displayed. When the options dialog comes up, there you will see a section for POP3 and SMTP port numbers. These have default values of 110 and 25.

    You will need to change the SMTP value from 25 to another value that wouln't have a conflict. You can try changing it to 250.

  1. Now, click Ok and close the dialog. Then choose File...Close and exit the program. Restart the program. This time no conflicts should be reported. If you still see a conflict try a couple of other values for the port numbers following the procedure above. If this does not help then please e-mail us at support@enetbot.com.

Part 2: Involves changes to be made to eBay Seller's Asisstant settings

  1. Start eBay Seller's Assistant if you do not have it running already.

  2. Launch the options dialog by accessing it through the File menu.


  3. The Options dialog is displayed. Click on the Mail Server tab. Change the Outgoing Mail Port to 250 (the value that we set in eNetBot Mail has to match this).



  4. Click the Test Mail Connection button and check if it works.

  5. Click OK. 

  6. If this does not work, please use our support forum for requesting help:

    http://www.enetbot.com/support/forums/

 

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